Frequently Asked Questions

Search:     Advanced search
Browse by category:



Categories
 
folder Alias for Internet Explorer (1)
Frequently Asked Questions
folder MuvAudio 2 (Archived) (10)
Frequently Asked Questions
folder MuvAudio 3 (25)
Frequently Asked Questions
folder MuvEnum Address Bar (7)
Frequently Asked Questions
folder MuvUnder Cover: The Album Art Sleuth (3)
Frequently Asked Questions


Most viewed
 
document I'm getting a "Windows Media Revocation and Renewal", "C00D11B1", or other message that tells me I have to restart my computer when playing files in Windows Media Player or converting them in MuvAudio. I'm running Windows Vista or Windows 7. How can I fix this?
Solution 1 (recommended):   Only applies to computers running Windows Vista, 7, or 2008 receiving the "You must restart your...
rating 25 Sep, 2010 Views: 27188
document How do I enable the MuvEnum Address Bar?
Enabling the MuvEnum Address Bar: 1. Right-click on any empty space on the Start Menu Taskbar. 2. Left-click on Toolbars. 3. Left-click...
rating 18 Jun, 2009 Views: 6548
document Why I am getting skips (or the audio plays too fast) in my recorded files?
The Recommended real-time conversion speed is set based on your computer specifications. If you are experiencing skips even at the recommended...
rating 09 Mar, 2010 Views: 6210
document My converted files are silent or certain software like Battlefield 2 and/or certain hardware no longer works correctly after installing MuvAudio. How can I fix this?
Some software and hardware devices have an incompatibility if your system has more than a few soundcards, hardware or software emulated (this number...
rating 09 Mar, 2010 Views: 5918
document On Windows Vista, MuvAudio converts one song from each session and then gives a message that I need to restart my computer to continue processing and/or I am getting a "Windows - Bad Image" message. How can I fix this?
This is caused by an issue with Windows Media Player© 11 on Windows Vista© when using unsigned Audio DSP or Other DSP plugins. To fix the...
Not rated 09 Mar, 2010 Views: 5716
document On Windows Vista/7, I'm getting skips in the recorded files or the recorded files are missing audio from the first few seconds of the file when running MuvAudio. How can I fix this?
First, please see that helps resolve basic issues for Windows XP, Vista, and 7. If you still have issues with skips or are getting missing audio at...
Not rated 09 Mar, 2010 Views: 5686
document I installed the MuvEnum Address Bar but when I right-click on the taskbar and click Toolbars, MuvEnum Address bar is not listed or it is listed and nothing happens.
Sometimes the first time you click on the Toolbars the MuvEnum Address Bar will not be shown in the list.  Just click off of the screen and...
Not rated 12 Jun, 2009 Views: 5581
document How can I get Windows Media Player and MuvAudio to play .RAX (Rhapsody) files?
Please see:
rating 09 Mar, 2010 Views: 5342
document Why am I getting an error saying MuvAudio can't find "MuvEnum Virtual Cable" when I try to run the software?
Please see "".
Not rated 05 Jan, 2010 Views: 5259
document I checked the option to hide the options button. Now how do I get back into the options window?
Type options into the address bar and hit enter to show the options window.
rating 05 Jun, 2009 Views: 5098
Recent articles
 
document I receive the error "Unable to find a version of the runtime to run this application." when trying to run MuvAudio2 after Windows Update installs the .NET Framework 4 Client Profile.
MuvAudio 2 requires the .NET Framework 2.0 and for some strange reason, even though .NET 2.0 is installed, when the .NET 4.0 Client Profile is...
rating 06 Jul, 2010 Views: 3190
document I'm trying to convert files to the MP3 format and I keep getting the following error: "There was an error during conversion: BASS_OK". How can I fix this?
This is normally caused by the Windows MP3 codec not being installed or being disabled. First, make sure you have the latest version of Windows...
Not rated 09 Mar, 2010 Views: 3342
document MuvAudio was unable to load and/or convert some of my files because there was an issue with iTunes. How can I fix this?
When you receive the message that "iTunes was unable to load ", the problem is usually caused by a corrupt installation of iTunes. ...
rating 09 Mar, 2010 Views: 3754
document The program is very sluggish and/or randomly doesn't display certain items. How can I improve the performance?
This can be caused by some graphics cards that have issues displaying WPF-based applications. There are two possible solutions to this...
Not rated 05 Jan, 2010 Views: 3623
document When starting MuvAudio, I get a message saying that the "MuvEnum Virtual Cable" is not installed and it fails to repair it. How can I fix this?
The following steps will either resolve the issue or give you information to provide to support to help them in resolving the issue for you: On...
rating 05 Jan, 2010 Views: 4546



RSS