Frequently Asked Questions

Search:     Advanced search
Browse by category:



My converted files are silent or certain software like Battlefield 2 and/or certain hardware no longer works correctly after installing MuvAudio. How can I fix this?

Views: 5863
Votes: 3
Posted: 25 Sep, 2007
by: Rennemeyer J.
Updated: 09 Mar, 2010
by: Rennemeyer J.
Some software and hardware devices have an incompatibility if your system has more than a few soundcards, hardware or software emulated (this number ranges on different systems). To fix this issue, when not using MuvAudio you will need to disable the MuvEnum Virtual Cable device in the Windows Device Manager. When you are ready to use MuvAudio, you will need to enable the MuvEnum Virtual Cable device. Steps for doing this are below.


To disable the MuvEnum Virtual Cable:
1.

On Windows XP, 2000, and 2003: Click Start, click Control Panel, click Performance and Maintenance, click System, click the Hardware tab, and click Device Manager.

On Windows Vista: Click Start, click Control Panel, click Classic View on the left, double-click System, and click Device Manager.

2. Double-click the Sound, video and game controllers listing.
3. Right-click on the MuvEnum Virtual Cable device and click Disable.
4. Disabling might take up to 1 minute. Once disabled, you should be able to use your software or hardware without issues.


To enable the MuvEnum Virtual Cable:
1.

On Windows XP, 2000, and 2003: Click Start, click Control Panel, click Performance and Maintenance, click System, and click Device Manager.

On Windows Vista: Click Start, click Control Panel, click Classic View on the left, double-click System, and click Device Manager.

2. Double-click the Sound, video and game controllers listing.
3. Right-click on the MuvEnum Virtual Cable device and click Enable.
4. Enabling might take up to 2 minutes. Once enabled, you should be able to use MuvAudio.
Others in this Category
document Why am I getting an error saying MuvAudio can't find "MuvEnum Virtual Cable" when I try to run the software?
document What if I am hearing all of the songs out of my speakers while playing and/or my recorded files are silent?
document Why I am getting skips (or the audio plays too fast) in my recorded files?
document
document MuvAudio reports that the MuvEnum Virtual Cables are not installed when connected over Remote Desktop. How can I fix this?
document I am running Panda Antivirus and MuvAudio crashes on load with the following error: "MuvAudio.WPF.exe - Application Error: The instruction at "0x00000000" referenced memory at "0x0000000". The memory could not be 'read'...". How can I fix this?
document MuvAudio doesn't even open (though the process shows in task manager using 99% cpu). Is there a conflict with my system?
document When the MuvAudio closes, I get a Blue Screen of Death (BSOD) pointing to the file lvckap.sys. How can I fix this?
document How can I make MuvAudio support the following audio file attributes: 8-32bit, 8,000-192,000kHz, 1-8 channels (combined into 2)?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with Windows Media Player. How can I fix this?
document On Windows Vista, MuvAudio converts one song from each session and then gives a message that I need to restart my computer to continue processing and/or I am getting a "Windows - Bad Image" message. How can I fix this?
document On Windows Vista, why do I see a small window flash on my screen and disappear while recording?
document On Windows Vista, why do sessions stop at the end of song and start up when all sessions songs of that number have finished?
document On Windows Vista, why is my maximum recommend recording speed slower than it was on previous operating systems?
document I'm getting a "Windows Media Revocation and Renewal", "C00D11B1", or other message that tells me I have to restart my computer when playing files in Windows Media Player or converting them in MuvAudio. I'm running Windows Vista or Windows 7. How can I fix this?
document On Windows Vista/7, I'm getting skips in the recorded files or the recorded files are missing audio from the first few seconds of the file when running MuvAudio. How can I fix this?
document How can I get Windows Media Player and MuvAudio to play .RAX (Rhapsody) files?
document Using MuvAudio on Windows 2008 Server (Step-By-Step On Enabling Required Features)
document After installing MuvAudio I now receive a message box that says: "Realtek HD Audio Manager EAccess Violation". How can I fix this?
document MuvAudio does not load or shuts down unexpectedly, with no error messages.
document When starting MuvAudio, I get a message saying that the "MuvEnum Virtual Cable" is not installed and it fails to repair it. How can I fix this?
document The program is very sluggish and/or randomly doesn't display certain items. How can I improve the performance?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with iTunes. How can I fix this?
document I'm trying to convert files to the MP3 format and I keep getting the following error: "There was an error during conversion: BASS_OK". How can I fix this?



RSS