Frequently Asked Questions

Search:     Advanced search
Browse by category:

MuvAudio does not load or shuts down unexpectedly, with no error messages.

Views: 3135
Votes: 0
Posted: 24 Oct, 2009
by: Rennemeyer J.
Updated: 05 Jan, 2010
by: Rennemeyer J.
1.  Please make sure you are using the latest drivers provided by your video card manufacturer: ATI, nVidia
2.  Please verify that you have the latest Service Pack for your Operating System installed (Windows Vista SP1, Windows XP SP3): http://windowsupdate.microsoft.com/

3.  If the above solutions don't correct the issue, you can try updating your version of DirectX.

http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en


4.  Make sure you have restarted your computer after the installation finishes.

5.  If during the installation of MuvAudio, the .NET Framework 3.5 SP1 was not installed, MuvAudio will not run.  Please re-run the installer and make sure you install the .NET Framework 3.5 SP1 when asked.

If that does not resolve the issue, you may need to repair your .NET installation by doing the following:

  • Click on your "Start Menu".
  • Click on "Control Panel".
  • Double-click on "Add/Remove Programs" on Windows XP or "Programs and Features" on Windows Vista. 
  • If "Microsoft .NET Framework 3.5 (SP1)" is listed click on it and then click on "Change/Remove" on Windows XP or "Uninstall/Change" on Windows Vista/7.  On the next window, make sure "Repair" is selected and click "Next".
  • If "Microsoft .NET Framework 3.5 (SP1)" you will need to re-run the MuvAudio installer and have it install the .NET Framework 3.5 SP1 when prompted.  You can also manually download and install the .NET Framework 3.5 SP1.
  • This should repair your installation of the .NET Framework.
  • Now, restart your computer and try running MuvAudio.
  • If MuvAudio still fails to load, you may need to follow the steps at the following site to fully repair the .NET Framework (we cannot and do not guarantee the content of the site or any actions it tells you to take in resolving this issue): What to do if other .NET Framework setup troubleshooting steps do not help.
Others in this Category
document Why am I getting an error saying MuvAudio can't find "MuvEnum Virtual Cable" when I try to run the software?
document What if I am hearing all of the songs out of my speakers while playing and/or my recorded files are silent?
document Why I am getting skips (or the audio plays too fast) in my recorded files?
document The audio in the recorded files plays back slower than the original and I have a Logitech QuickCamę. How can I fix this?
document MuvAudio reports that the MuvEnum Virtual Cables are not installed when connected over Remote Desktop. How can I fix this?
document I am running Panda Antivirus and MuvAudio crashes on load with the following error: "MuvAudio.WPF.exe - Application Error: The instruction at "0x00000000" referenced memory at "0x0000000". The memory could not be 'read'...". How can I fix this?
document MuvAudio doesn't even open (though the process shows in task manager using 99% cpu). Is there a conflict with my system?
document My converted files are silent or certain software like Battlefield 2 and/or certain hardware no longer works correctly after installing MuvAudio. How can I fix this?
document When the MuvAudio closes, I get a Blue Screen of Death (BSOD) pointing to the file lvckap.sys. How can I fix this?
document How can I make MuvAudio support the following audio file attributes: 8-32bit, 8,000-192,000kHz, 1-8 channels (combined into 2)?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with Windows Media Player. How can I fix this?
document On Windows Vista, MuvAudio converts one song from each session and then gives a message that I need to restart my computer to continue processing and/or I am getting a "Windows - Bad Image" message. How can I fix this?
document On Windows Vista, why do I see a small window flash on my screen and disappear while recording?
document On Windows Vista, why do sessions stop at the end of song and start up when all sessions songs of that number have finished?
document On Windows Vista, why is my maximum recommend recording speed slower than it was on previous operating systems?
document I'm getting a "Windows Media Revocation and Renewal", "C00D11B1", or other message that tells me I have to restart my computer when playing files in Windows Media Player or converting them in MuvAudio. I'm running Windows Vista or Windows 7. How can I fix this?
document On Windows Vista/7, I'm getting skips in the recorded files or the recorded files are missing audio from the first few seconds of the file when running MuvAudio. How can I fix this?
document How can I get Windows Media Player and MuvAudio to play .RAX (Rhapsody) files?
document Using MuvAudio on Windows 2008 Server (Step-By-Step On Enabling Required Features)
document After installing MuvAudio I now receive a message box that says: "Realtek HD Audio Manager EAccess Violation". How can I fix this?
document When starting MuvAudio, I get a message saying that the "MuvEnum Virtual Cable" is not installed and it fails to repair it. How can I fix this?
document The program is very sluggish and/or randomly doesn't display certain items. How can I improve the performance?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with iTunes. How can I fix this?
document I'm trying to convert files to the MP3 format and I keep getting the following error: "There was an error during conversion: BASS_OK". How can I fix this?



RSS