Frequently Asked Questions

Search:     Advanced search
Browse by category:



The program is very sluggish and/or randomly doesn't display certain items. How can I improve the performance?

Views: 5709
Votes: 0
Posted: 14 Dec, 2009
by: Rennemeyer J.
Updated: 05 Jan, 2010
by: Rennemeyer J.
This can be caused by some graphics cards that have issues displaying WPF-based applications.

There are two possible solutions to this issue:

Solution 1:
Please make sure you are using the latest drivers provided by your video card manufacturer: ATI, nVidia


Solution 2:
You can try *disabling Hardware Rendering for WPF applications.  This forces software rendering of the application which if an updated video card driver didn't fix the issue, this most likely will.

To disable Hardware Rendering, download and open/merge the DisableHWAccel.reg file: http://www.muvenum.com/downloads/misc/disablehwaccel.reg

If this does not resolve the issue, you  can re-enable Hardware Rendering by downloading and opening/merging the EnableHWAccel.reg file: http://www.muvenum.com/downloads/misc/enablehwaccel.reg

*Note:
This causes all WPF-based applications to use software rendering. 

Details from Microsoft regarding this issue and the causes can be found at http://support.microsoft.com/kb/963021
Others in this Category
document Why am I getting an error saying MuvAudio can't find "MuvEnum Virtual Cable" when I try to run the software?
document What if I am hearing all of the songs out of my speakers while playing and/or my recorded files are silent?
document Why I am getting skips (or the audio plays too fast) in my recorded files?
document
document MuvAudio reports that the MuvEnum Virtual Cables are not installed when connected over Remote Desktop. How can I fix this?
document I am running Panda Antivirus and MuvAudio crashes on load with the following error: "MuvAudio.WPF.exe - Application Error: The instruction at "0x00000000" referenced memory at "0x0000000". The memory could not be 'read'...". How can I fix this?
document MuvAudio doesn't even open (though the process shows in task manager using 99% cpu). Is there a conflict with my system?
document My converted files are silent or certain software like Battlefield 2 and/or certain hardware no longer works correctly after installing MuvAudio. How can I fix this?
document When the MuvAudio closes, I get a Blue Screen of Death (BSOD) pointing to the file lvckap.sys. How can I fix this?
document How can I make MuvAudio support the following audio file attributes: 8-32bit, 8,000-192,000kHz, 1-8 channels (combined into 2)?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with Windows Media Player. How can I fix this?
document On Windows Vista, MuvAudio converts one song from each session and then gives a message that I need to restart my computer to continue processing and/or I am getting a "Windows - Bad Image" message. How can I fix this?
document On Windows Vista, why do I see a small window flash on my screen and disappear while recording?
document On Windows Vista, why do sessions stop at the end of song and start up when all sessions songs of that number have finished?
document On Windows Vista, why is my maximum recommend recording speed slower than it was on previous operating systems?
document I'm getting a "Windows Media Revocation and Renewal", "C00D11B1", or other message that tells me I have to restart my computer when playing files in Windows Media Player or converting them in MuvAudio. I'm running Windows Vista or Windows 7. How can I fix this?
document On Windows Vista/7, I'm getting skips in the recorded files or the recorded files are missing audio from the first few seconds of the file when running MuvAudio. How can I fix this?
document How can I get Windows Media Player and MuvAudio to play .RAX (Rhapsody) files?
document Using MuvAudio on Windows 2008 Server (Step-By-Step On Enabling Required Features)
document After installing MuvAudio I now receive a message box that says: "Realtek HD Audio Manager EAccess Violation". How can I fix this?
document MuvAudio does not load or shuts down unexpectedly, with no error messages.
document When starting MuvAudio, I get a message saying that the "MuvEnum Virtual Cable" is not installed and it fails to repair it. How can I fix this?
document MuvAudio was unable to load and/or convert some of my files because there was an issue with iTunes. How can I fix this?
document I'm trying to convert files to the MP3 format and I keep getting the following error: "There was an error during conversion: BASS_OK". How can I fix this?



RSS