MuvEnum Forums

Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked  [ 173 topics ]  Go to page 1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Read This Topic Before Posting For Support!

John

0

23885

Tue Jul 05, 2005 12:40 pm

John View the latest post

No unread posts reinstall MuvAudio

Elizabeth Holzer

1

24515

Thu Jul 23, 2009 4:51 pm

John View the latest post

No unread posts Best audio quality settings and tagging

Guest

14

80466

Tue Apr 14, 2009 3:55 pm

John View the latest post

No unread posts Command Line options?

jimmydu3

1

14971

Wed Apr 16, 2008 2:14 pm

John View the latest post

No unread posts Album artwork not showing in converted files - why ?

mrcds

7

11672

Wed Mar 19, 2008 11:29 am

mrcds View the latest post

No unread posts Muvaudio No longer works with Rhapsody

greg72

3

13879

Sun Feb 03, 2008 8:17 pm

kevinE View the latest post

No unread posts Error: "Could not setup the number of VAC cables"

emjay703

2

7652

Mon Jan 28, 2008 9:37 am

John View the latest post

No unread posts Files not created when directory has a !

Guest

3

9012

Thu Jan 03, 2008 11:37 pm

John View the latest post

No unread posts my key code does not work, no response from support

mark metiva

1

6747

Thu Jan 03, 2008 12:45 pm

John View the latest post

No unread posts Anyone there?

mt_100

5

9912

Mon Nov 12, 2007 8:46 pm

mt_100 View the latest post

No unread posts MuvAudio3?

captainorgan

1

7372

Sat Nov 03, 2007 6:49 pm

John View the latest post

No unread posts Fail to open record stream!

lancer

1

6789

Sat Oct 27, 2007 10:27 am

John View the latest post

No unread posts Lost my 'Activation Code'. Please Help!

randell6564

2

8323

Sat Sep 22, 2007 7:59 am

randell6564 View the latest post

No unread posts Using MuvAudio on very long files (AudioBooks)

gschiff

3

10686

Fri Jul 20, 2007 1:31 pm

ccenters View the latest post

No unread posts .NET settings/program stability

picree

6

12952

Tue May 15, 2007 12:01 pm

John View the latest post

No unread posts I HAVE HAD MUVAUDIO 1.4 FOR OVER A YEAR

clycke

1

7601

Sun May 13, 2007 12:07 pm

John View the latest post

No unread posts Bug: Space does not work as a seperator in File Output

AndyW

2

8891

Wed May 02, 2007 11:04 am

John View the latest post

No unread posts Regarding controlling recording speed

brians3

2

9599

Fri Mar 09, 2007 5:50 pm

Allan Jackson View the latest post

No unread posts Windows Vista compatibility?

dmstumpf

4

11797

Mon Dec 11, 2006 12:26 pm

John View the latest post

No unread posts bit rate limit

rshane91

1

8429

Fri Oct 27, 2006 4:52 pm

John View the latest post

No unread posts No sound after recording

xscorpion

6

14604

Wed Aug 30, 2006 9:48 am

TimB View the latest post

This topic is locked, you cannot edit posts or make further replies. Poll: Hyperthreading/dual core VAC crashing poll

picree

5

14918

Mon Aug 14, 2006 3:22 pm

John View the latest post

This topic is locked, you cannot edit posts or make further replies. VACS Freezeing is a MAJOR Pain.

[ Go to pageGo to page: 1 ... 5, 6, 7 ]

kazaa916

92

122013

Mon Aug 14, 2006 3:19 pm

John View the latest post

No unread posts Linux

Mid

1

9569

Mon Jul 31, 2006 12:55 pm

John View the latest post

No unread posts soundcard settings that change thmselves and turning off scr

rroberto18

1

8506

Tue Jul 25, 2006 12:24 pm

John View the latest post

No unread posts I messed up!!!

azazyl

1

8295

Fri Jul 07, 2006 9:07 am

John View the latest post

No unread posts Minor Major Problem W/Install VAC - W/Pics!

Neeko

2

14262

Sun Jul 02, 2006 11:50 am

Neeko View the latest post

No unread posts Dedicated Mode Incorrect File Names when manually skipping

corprolite

5

13264

Thu Jun 08, 2006 10:32 pm

John View the latest post

No unread posts Problems with version 1.6

RickyF

3

10444

Sun May 28, 2006 7:05 pm

John View the latest post

No unread posts only one song

unc

2

9254

Mon May 22, 2006 11:35 pm

unc View the latest post

No unread posts 1.6 sound problem

ninth_life

2

9312

Fri May 19, 2006 1:44 pm

ninth_life View the latest post

No unread posts Windows Media 11

corprolite

1

8847

Fri May 19, 2006 10:06 am

John View the latest post

No unread posts Incorrecct VBR bit rate stored in MP3 Header

jcthorne

9

20635

Mon May 08, 2006 9:43 pm

richard612 View the latest post

No unread posts MP3 > MP4 conversion. Song gets cut short

testingthis

1

10258

Mon Apr 03, 2006 3:40 pm

John View the latest post

No unread posts Switching around song info??

cklennon

2

9741

Mon Mar 13, 2006 10:39 pm

John View the latest post

No unread posts Bug report: ellipsis is not your friend

buroja

3

13874

Mon Mar 13, 2006 10:22 pm

John View the latest post

No unread posts Invalid Code

llol_slim

1

8612

Sun Feb 26, 2006 1:05 pm

John View the latest post

No unread posts MuvAudio Freeze "Solution"

an old man

1

8674

Fri Feb 24, 2006 2:51 pm

John View the latest post

No unread posts Error I dont think has come up before

llol_slim

2

9660

Fri Feb 24, 2006 4:13 am

llol_slim View the latest post

No unread posts Cannot use 5 VACs if over 5 songs

Dabosman

1

8363

Wed Feb 15, 2006 1:09 am

Dabosman View the latest post

No unread posts "xxxxxx" being added after .mp3 extension

SonVolt

1

8712

Wed Feb 08, 2006 10:55 pm

John View the latest post

No unread posts Error: Object reference not set to an instance of an object

wny

1

8821

Mon Feb 06, 2006 3:46 pm

John View the latest post

No unread posts Muv 1.4 error occurred as listed below ClassFactory missing

Doc

1

8778

Sun Feb 05, 2006 10:49 am

John View the latest post

No unread posts What is this tag in the comment field

moongate

5

14198

Mon Jan 30, 2006 12:38 pm

moongate View the latest post

No unread posts Skips in Source Files so check before blaming muvaudio

corprolite

0

23406

Sun Jan 29, 2006 5:41 pm

corprolite View the latest post

No unread posts Same problem . . . no audio in final file

kofiguy

7

17589

Fri Jan 27, 2006 9:07 am

Cotb View the latest post

No unread posts Fails to create output file when ? appears in folder name

corprolite

2

10601

Mon Jan 23, 2006 10:08 pm

corprolite View the latest post

No unread posts VAC and Mixer settings

moongate

1

8591

Mon Jan 16, 2006 2:26 pm

John View the latest post

No unread posts FLAC files

speedle

1

8698

Sat Jan 14, 2006 11:02 pm

John View the latest post

No unread posts Where did the song go?

dighazuse

4

10828

Tue Jan 03, 2006 11:16 pm

dighazuse View the latest post

Display topics from previous:  Sort by  
 
Forum locked  [ 173 topics ]  Go to page 1, 2, 3, 4  Next

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron