MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Suggestions / Feedback [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
Author Message
 Post subject: Output longer than songs, still getting clicks at beginning
 Post Posted: Sun May 08, 2005 1:38 am 
outputted songs seem to be about 2 seconds longer than source, and i'm still getting a slight click at the beginning. any ideas how this could be remedied?

thanks for the great work!


Top 
  
 
 Post subject:
 Post Posted: Sun May 08, 2005 9:28 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
The clicks are addressed in the FAQ. Are you using the remove clicks checkbox? This helps with the extra 2 seconds you are getting and helps with the clicks (though it doesn't remove the ticks on all tracks.) It is further discussed in the FAQ and a help file will be included in the next release.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun May 08, 2005 3:02 pm 
Hey i'm using the newest version and i have the remove clicks box checked, and it still has a click at the beginning and is 2 seconds longer. i'm not sure that the checkbox is doing anything, seems to be exactly the same when it's not checked.

thanks!
scott


Top 
  
 
 Post subject:
 Post Posted: Sun May 08, 2005 3:03 pm 
also, where's the faq?

thanks


Top 
  
 
 Post subject:
 Post Posted: Sun May 08, 2005 9:42 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
If you click on home, on the forum top, a section of the forums is labeled "FAQ". It will also be in the help file released tomorrow with the new version of MuvAudio, v0.9.6000.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon May 09, 2005 12:57 pm 
still getting a click at the beginning with the new version, although songs are only 1 second longer than source. can't you just cut a tiny bit off the beginning/end of the files, to make them the same length as the original?


Top 
  
 
 Post subject:
 Post Posted: Mon May 09, 2005 1:08 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Quote:
still getting a click at the beginning with the new version, although songs are only 1 second longer than source. can't you just cut a tiny bit off the beginning/end of the files, to make them the same length as the original?



Are you using the remove silence checkbox? Also, I haven't really found a way to properly cut off a little bit of the beginning and end of the files as you are asking.

Also, are you comparing the song length in something like winamp? The one thing you need to remember is that it may go up to the next second, but this might be due to the "rounding" of the milliseconds. The difference really shouldn't be noticeable.

Can you explain how this is affecting what you are trying to accomplish, and what it is your are trying to accomplish?

I guess I'm just a little confused as to why the little difference in song length is a problem.

Also, with the click sound, the only way to absolutely remove it is to get a soundcard that has no "noise" though I'm not sure which ones do and don't.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon May 09, 2005 3:52 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I may have a solution for cutting off the first 20/100's of a second, but not for the end of the song. It uses another program someone else wrote, but that I can call from within MuvAudio and have it do its thing in the background. I'll let you know on its inclusion.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Mon May 09, 2005 7:01 pm 
i guess it's not a huge problem. it's just nice when you download albums that are fully continuous throughout the tracks, it's nice to have that be seamless / gapless.


Top 
  
 
 Post subject:
 Post Posted: Mon May 09, 2005 8:18 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
True. I've tried to keep it as close to the original as possible. There are programs that you can use to remove any excess silence. With MuvAudio, it basically begins recording as soon as the item starts playing. Depending on the specs of your machine and what other programs are loaded (available resources), this can cause a few millisecond difference in the actual size/length of the recorded song. I looked into the program that I could use, but when it comes down to it, it removes the tags and you still get the click, though quieter. Basically, it doesn't work well with what I was hoping it would do.

I apologize in not being able to get it perfect in this regard but I hope MuvAudio allows you to listen to your music wherever you muv! (I had to sneak that in, heh...)

As always, if I come up with something to help with this, I will add it to new releases.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 

Board index » MuvAudio [Archived] » Suggestions / Feedback [Archived]


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron