MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvUnder Cover: The Album Art Sleuth » Support




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: APE tags getting messed up?
 Post Posted: Sat Jan 09, 2010 7:48 pm 
Offline

Joined: Sun Mar 19, 2006 4:07 pm
Posts: 2
I run MP3Gain on all my tracks. It adds a type of ReplayGain APE tag to indicate what it did so that it can be undone.

I happened to be checking a few tracks in MP3 Diags because of another issue and noticed that the tracks that I'd run through MuvUnder Cover had a variety of errors that indicated that the APE tags had gotten messed up. The tracks that hadn't been edited in MuvUnder Cover still had good APE tags.

I did some quick tests and confirmed that MuvUnder Cover was causing MP3 Diags to report the issue.

MP3 Diags seems to show that the APE tags have gotten partially written over with some other data.

Now, this could definitely just be a MP3 Diags reporting glitch, but I thought I'd run it past you first since MuvUnder Cover is causing the change that MP3 Diags thinks is an issue.

Any thoughts on this? I'd be glad to send along a "before" and "after" track if you'd like.


Top 
 Profile  
 
 Post subject: Re: APE tags getting messed up?
 Post Posted: Tue Jan 19, 2010 5:12 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Can you please send a before and after file to support /at/ muvenum /dot/ com so that we can try troubleshooting the issue mentioned?

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: Re: APE tags getting messed up?
 Post Posted: Wed Jan 20, 2010 8:26 pm 
Offline

Joined: Sun Mar 19, 2006 4:07 pm
Posts: 2
Will do.

Thanks.


Top 
 Profile  
 
 Post subject: Re: APE tags getting messed up?
 Post Posted: Tue Mar 09, 2010 10:59 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I was able to verify the differences but was unable to determine a fix at this time. MP3Tag is able to load the file so it is possible that MP3Diags is unfamiliar with the setup of the file.

I'll post here if we find anything new regarding this.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » MuvUnder Cover: The Album Art Sleuth » Support


Who is online

Users browsing this forum: Google [Bot] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron