MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvEnum Address Bar » Support




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: 5 second delay when I click into the bar to type.
 Post Posted: Sat Mar 07, 2009 10:13 pm 
Offline

Joined: Sat Mar 07, 2009 10:05 pm
Posts: 1
I was updating from 3.1 to 3.7 and the following problem happens:

When ever I click onto the address bar, it delays for 5 seconds. You're able to type in the url at the time, but it isn't real time until 5 seconds after. If you press enter before that time, you have to wait and press it again. I tend to type the domain and press enter before 5 seconds so you can see why this is annoying.

This happens when I updated to 3.5, so I downgraded to 3.1 again.

It seems the past version download was disabled on download.com, so I was wondering if anyone knew the location of 3.1?


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Tue Mar 24, 2009 12:42 pm 
Offline

Joined: Tue Mar 24, 2009 12:39 pm
Posts: 2
I have the same problem, I noticed whenever I click on the bar, explorer.exe has a HUGE amount of I/O (over 300MB). Then everything related to explorer (Start button, etc) freezes for like 5 seconds.


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Thu Mar 26, 2009 10:55 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
It's possible this could be related to the number of items being pulled for the auto-completion list. I'll look into adding a feature that allows you to specify when you want the list to be checked and updated in a future version (making the longest time between refreshes be the default choice) and/or come up with a better solution to the issue.

Would either of you be willing to test a beta version when it is ready?

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Wed Apr 01, 2009 12:31 pm 
Offline

Joined: Tue Mar 24, 2009 12:39 pm
Posts: 2
John wrote:
Would either of you be willing to test a beta version when it is ready?


I love to test it. I assume you have my contact info.


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Sat Apr 04, 2009 10:16 am 
Offline

Joined: Sat Apr 04, 2009 10:15 am
Posts: 2
I have the exact same problem. Everything related to taskbar freezes. :cry:


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Tue Apr 07, 2009 6:30 pm 
Offline

Joined: Sat Apr 04, 2009 10:15 am
Posts: 2
On first look, it seems that the problem has been fixed in the 3.8.0.0 version.

Thank you very much.

Cheers

Update: Been working with it for a day now, and it back to normal. The delay is still there. I guess it worked for 5 min from startup.


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Sun Mar 14, 2010 3:52 pm 
Offline

Joined: Sun Mar 14, 2010 3:37 pm
Posts: 3
Hi,

I wanted to mention that I am experiencing the same issue as others in this thread; however, I am using version 5.2.3.0. About once every third time when I click inside of the MuvEnum address bar, the address bar as well as the entire Windows taskbar hangs for between 5 and 30 seconds. The hard drive also appears to be activated during the entire time the task bar is hung.

I'm using Windows XP service pack 3. The issue was also occuring for me under an older version of MuvEnum address bar, so I thought I would upgrade to the latest version to see if the issue went away. Under the latest version the issue seems to happen less often (under the older version (I think version 3?) it would happen every single time), although it still happens quite a bit. I also tried choosing "Delete All History" from the options menu in case it was a matter of a large history cache that was being processed. But even after clearing the history the issue still seems to occur.

Thank you for any help you could provide!

Neil


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Sun Mar 14, 2010 10:07 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
We've added some additional logging in v5.2.3.0 that should hopefully help us pinpoint the issue.

To help troubleshoot the issue, I'd like you to do the following:

1. Start Windows.
2. Click on the "Options" button.
3. Click on the "Help" tab.
4. Check the "Enable logging for support" checkbox. (Make sure to disable this when done as running with this enabled will severely impact performance)
5. Click "Save".
6. Use the software for awhile and make sure that you experience the issue a number of times.
7. Go back to the "Help" tab.
8. Click the drop down arrow on the "Support" button and click on "Open Support Log Location.
9. Then zip (select all folders, right-click, click "Send To", then click "Compressed (zipped) folder") and attach the logs in an email sent to support [at] muvenum dot com so we can take a look at the information provided and hopefully prepare a solution.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Sun Mar 14, 2010 10:19 pm 
Offline

Joined: Sun Mar 14, 2010 3:37 pm
Posts: 3
John,

Thanks for the reply. I'll set up the logging as suggested.

In the meantime, I wanted to point out one more symptom I am noticing in case it is helpful. The hang doesn't *always* occur when I first click inside the address bar. Sometimes it occurs after I have typed the URL of the website into the address bar and have then pressed enter. At that point, the taskbar and address bar may freeze for up to 30 seconds, and it won't be until they are no longer frozen that an internet explorer window will open up and go to the website. (Note that if I open Internet Explorer by clicking on the IE icon, it opens up immediately with no hang or delay. So the issue appears to be specifically related to the address bar.)

I also wanted to mention that I am using the MS Powertoy "TweakUI" and have used it to define a few website search prefixes which I like to use with MuvEnum address bar. The symptoms described above will occur both when I type an explicit URL into the address bar as well as when I use the search prefixes defined using TweakUI.

Thanks!
Neil


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Sat Mar 20, 2010 5:42 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I've released the MuvEnum Address Bar v5.3.1.0 which resolves the pauses caused by having logging enabled. Please download it from http://www.muvenum.com/downloads/freewa ... -setup.exe and let it log the information and send it to the address mentioned in the previous post.

Thanks for being willing to help us figure out the issue.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: Re: 5 second delay when I click into the bar to type.
 Post Posted: Mon Mar 22, 2010 6:50 pm 
Offline

Joined: Sun Mar 14, 2010 3:37 pm
Posts: 3
Hi,

I believe I've discovered the issue. I was using TweakUI to point my windows favorites directory to c:\My Documents. My thinking was that I wanted to be able to easily save shortcuts to websites inside any of the My Documents folders. But, this is also a large directory and I imagine it would take a while to parse.

Now that I've reverted back to a much smaller, concise favorites location, MuvEnum Address Bar seems to be working well again.

Thanks again for the help and for the willingness to diagnose the issue.

Best,
Neil


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 11 posts ] 

Board index » MuvEnum Address Bar » Support


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron