MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 
Author Message
 Post subject: Same problem . . . no audio in final file
 Post Posted: Sun Jan 01, 2006 12:01 am 
Offline

Joined: Sat Dec 31, 2005 11:56 pm
Posts: 5
The program worked perfectly on my old computer, but now I'm running a similar system as the other user with MCE 2005. I'm not having any luck with getting audio in my final files. All of them are the correct length, and I'm hearing the audio when all four files are supposed to be recording. (Although I don't remember this being the case when I had the program installed on my old computer.) It didn't sound like the other user had any sort of resolution . . . and my name isn't Jason either. =)
Has anyone else been able to get this to work with MCE 2005?


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 7:50 am 
Offline

Joined: Fri Dec 23, 2005 3:50 am
Posts: 11
I'm using MCE 2005 and I simultaneously registered MuvAudio and checked the box for "use only default devices" in Control Panel > Sounds and Audio Devices > Audio (tab). That fixed the problem for me. My sound card is the default device listed in the control panel's audio settings, as well.


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 9:26 am 
Offline

Joined: Sat Dec 31, 2005 11:56 pm
Posts: 5
I'm definitely continuing to have the same problem. I checked MUVaudio and it has my soundcard selected.

The one thing that I think must be screwed up (but don't quite know how to fix it) is that I'm hearing all four songs playing at once when I start recording. That's something that never happened with my old computer. But when I go to the completed files, there is nothing but silence. I used the on board sound before and I'm doing the same now. Any suggestions?


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 1:09 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
From the FAQ:

Quote:
Q: What if I am hearing all of the songs out of my speakers while playing and/or my recorded files are silent?

A: Is your default soundcard set to any of the “Virtual Cable # Out” lines? This is most likely what is causing the issue.



The default audio device should in the “sound devices” control panel audio tab should be set to your soundcard (not any of the Virtual Audio Cables). Try changing this (detailed instructions below), and checking the box, "Use only default devices", restart your computer, and see if it makes a difference in your recordings.



Instructions: Click on the Start button in the bottom left corner of your screen. Then click on “Control Panel” or “Settings” and then “Control Panel”. In the control panel, double-click on “Sounds and Audio Devices”. Then click on the “Audio” tab. On this tab, you will see the default device. Change this to your soundcard. Make sure to check the box next to “Use only default devices” box at the bottom. If it is already checked, uncheck it, restart your computer, and then recheck it. This should solve your problems regarding this issue.

If it does not, make sure in the Audio tab, that you have the choice of Virtual Audio Lines i.e., "Virtual Cable 1 Out", etc. If you do not, uninstalling Virtual Audio Cable and reinstalling it should resolve the issue.


If you need any other assistance, please let us know.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 1:38 pm 
Offline

Joined: Sat Dec 31, 2005 11:56 pm
Posts: 5
I've tried just about everything that I can think of. I have "use only default audio" checked. I thought perhaps because Windows Media Player wasn't my default player for audio may have been the problem, but fixing that didn't help.

I still can't figure out why I would be able to hear all songs playing at once.

One thing that I did notice is that when I opened VAC Control Panel there was a 0 under output clients with a 1 under input clients. Is that part of the issue?


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 2:03 pm 
Offline

Joined: Sat Dec 31, 2005 11:56 pm
Posts: 5
I don't know if this helps, but one other thing I noticed when I go into Windows Media Player 10: Options->Devices->Speakers->Properties. I have Default DirectSound Device or DirectSound: Vinyl AC'97 Audio (WAVE). The latter option is the only soundcard that I have anyway, so I don't know why it would make a difference between the two, but I thought I'd throw that out there.


Top 
 Profile  
 
 Post subject:
 Post Posted: Sun Jan 01, 2006 3:07 pm 
Offline

Joined: Sat Dec 31, 2005 11:56 pm
Posts: 5
Thanks to Renzska for giving me some direct assistance. Apparently the program wasn't interfacing with WMP exactly as it should, but the new beta version worked perfectly and cut down my CPU usage drastically. Thanks again for the help as well as those of you who offered suggestions.


Top 
 Profile  
 
 Post subject: Same here
 Post Posted: Fri Jan 27, 2006 9:07 am 
Offline

Joined: Fri Jan 27, 2006 9:04 am
Posts: 1
I, too, am having this problem, but none of the above suggestions are succeeding...

I'll look around a bit and see if there's a more appropriate place for me to kvetch about this.


[edit] An hour later:
Heyyyy, maybe I got it. Sorry for the gun-jumping!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: Google [Bot] and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron