MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvAudio [Archived] » Support [Archived]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: Lost my 'Activation Code'. Please Help!
 Post Posted: Sat Sep 08, 2007 3:16 pm 
Offline

Joined: Sat Sep 08, 2007 3:05 pm
Posts: 2
Hello Folks!
I purchased MuvAudio Premium some time back and could swear up and down that I backed up my activation code, but can not find it anywhere!
I have since reformatted my PC.

I submitted a support request but have not heard back yet. Does anyone have any ideas on how I can get my full version back?
Thanks! :(


Top 
 Profile  
 
 Post subject:
 Post Posted: Fri Sep 21, 2007 9:22 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
Have you received a response to your support request? If not, we will need your full name and/or email address to lookup and send you your activation code. You can PM us this information if you would like.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject:
 Post Posted: Sat Sep 22, 2007 7:59 am 
Offline

Joined: Sat Sep 08, 2007 3:05 pm
Posts: 2
you guy's have handled it. Thank You much!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

Board index » MuvAudio [Archived] » Support [Archived]


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron