MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvAudio3 » Support




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: MuvAudio has stopped working...
 Post Posted: Tue Nov 03, 2009 2:16 pm 
Offline

Joined: Fri Oct 12, 2007 11:19 am
Posts: 14
... windows is checking for a solution.

MuvAudio fails to open.

This is on a Vista machine, and it used to work fine. I'm wordering if this is the result of recent windows updates?

Can you help?


Top 
 Profile  
 
 Post subject: Re: MuvAudio has stopped working...
 Post Posted: Tue Nov 10, 2009 4:56 pm 
Offline

Joined: Fri Oct 12, 2007 11:19 am
Posts: 14
I'm sure this is due to Spyware Doctor with Antivirus.

I have sent you an email!


Top 
 Profile  
 
 Post subject: Re: MuvAudio has stopped working...
 Post Posted: Fri Nov 13, 2009 10:35 am 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
I have a test version (3.0.0.3) available at http://muvenum.com/downloads/muvaudio/a ... -v3003.exe that I'd like you to try against Spyware Doctor to see if you still get the problem.

Please let me know what happens with this release.

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » MuvAudio3 » Support


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron