MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvAudio3 » Support




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Trying to convert some .m4a files and it's not working.
 Post Posted: Sat Oct 23, 2010 10:16 am 
Offline

Joined: Sat Oct 23, 2010 9:30 am
Posts: 2
Trying to convert some .m4a files and it's not working.

Tried the trial version and it seemed to be fine, but now after purchase it's a no go. I load up a folder of files, hit the "Start Converting" button and watch it go.

Each track gets to 100% then stops. Nothing ever goes to the right side as "Successfully converted files"

Started a batch of 8 tracks last night at about 11:30pm. Let it run all night. Got in this morning at 9:45am and still not done. Hmmmm?

Anyone got any bright ideas?


Attachments:
2010-10-23 - MuvAudio.WPF.zip [4.48 KiB]
Downloaded 404 times
Top 
 Profile  
 
 Post subject: Re: How long do I have to wait?
 Post Posted: Wed Oct 27, 2010 9:47 pm 
Offline

Joined: Sat Oct 23, 2010 9:30 am
Posts: 2
Obviously support is as slow as the program itself.

No email, no post, no nothing.

Shame... the trial worked, but the paid version doesn't. You'd think it would bethe other way around. Oh well.


Top 
 Profile  
 
 Post subject: Re: How long do I have to wait?
 Post Posted: Wed Nov 10, 2010 3:44 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
mrwoofus,

You should've received an email response from us. I'll have support go back and verify that the email was sent and either have it resent or have a new email written up.

We're taking a look at your logs now and will hopefully be able to recreate the issue and resolve it.

In the meantime, can you send one of the .m4a files that is having the issue to support at muvenum dot com so that we can run some tests against it.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: Re: How long do I have to wait?
 Post Posted: Mon Sep 02, 2013 6:15 pm 
Offline

Joined: Mon Sep 02, 2013 6:12 pm
Posts: 1
I am having a similiar issue. It appears to convert a file or two then effectivley freezes at the Initializing step. Any solutions

Windows Vista

Thanks,
dgrant1


Top 
 Profile  
 
 Post subject: Re: How long do I have to wait?
 Post Posted: Wed Oct 02, 2013 12:16 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
To help troubleshoot the issue, I'd like you to do the following:

1. Start the software.
2. Click on "Options".
3. Click on the "Troubleshooting" tab.
4. Check the "Enable logging for support purposes" checkbox.
5. Click "Save", then exit and restart the software.
6. Try to convert the file(s) that are causing the problems.
7. Go back to the "Advanced" tab.
8. Click the folder icon near the bottom left.
9. Then zip (select all folders, right-click, click "Send To", then click "Compressed (zipped) folder") and attach the logs in a support request at http://www.muvenum.com/support, so we can take a look at the information provided.

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 5 posts ] 

Board index » MuvAudio3 » Support


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron