MuvEnum Forums

Register    Login    Forum    Search    FAQ

Board index » MuvEnum Address Bar » Support




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 32 bit version hangs Explorer on Windows 7 Enterprise
 Post Posted: Tue Jan 19, 2010 10:10 am 
Offline

Joined: Tue Jan 19, 2010 10:00 am
Posts: 2
I have Win7 Enterprise x64 loaded on my Desktop and addressbar seems to work fine; however, I have the x32 bit version on my Laptop and it hangs Explorer. I do notice that the x64.dll is being installed but I don't see the x32.dll version. Is this a bug in the installer? I don't see specific version downloads.


Top 
 Profile  
 
 Post subject: Re: 32 bit version hangs Explorer on Windows 7 Enterprise
 Post Posted: Tue Jan 19, 2010 5:10 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
You should see both the MuvEnumAddressBar_x64.dll and the MuvEnumAddressBar_x86.dll version installed. It registers the version needed by the OS. Has it ever loaded or has it just started recently crashing explorer?

Thanks,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
 Post subject: 32 bit version hangs Explorer on Windows 7 Ultimate
 Post Posted: Wed Jan 20, 2010 3:50 am 
Offline

Joined: Wed Jan 20, 2010 3:29 am
Posts: 1
Hi, I have to second kupdegrove2010's experiences - although on Win 7 Ultimate 32 bit. MuvEnum Address Bar seems to start fine. However I noticed that the cursor within the MuvEnum AddressBar always seems to go crazy by all it's blinking (in high and irregular frequency). I would not mind that IF the software worked as anticipated and as promised. But when I type anything into the space of MuvEnum Address Bar the whole process of explorer.exe hangs of course including MuvEnumAddress Bar but also the other parts of explorer.exe (i.e. taskbar et cetera). Therefore I am forced to kill all processes of explorer.exe and to restart it. As soon as I have done that all previous steps as outlined repeat. As long as I do not use the MuvEnum Address Bar everything is working, although the CPU load by explorer.exe is extremly high since I installed MuvEnum Address Bar. Actually since the installation of MuvEnum address Bar the explorer.exe which is responsible for MuvEnum AddressBar regularly takes away about 35-50 % of the CPU load, therefore slowing down my system in an unanticipated and unacceptable way. I guess that the high CPU load caused by MuvEnumAddress Bar also causes the explorer.exe to hang as soon as it is being used. My system was working fine before I installed MuVEnum Address Bar and I never had such issues with such high CPU load for explorer.exe before.

Maybe this helps to solve the issue. Please let me know if you need any further information and if you have any solution for this issue - other than to deinstall the software, which I already did (but completeley I re-installed it and came across thje same issues as mentioned above).

Streaminglady


Top 
 Profile  
 
 Post subject: Re: 32 bit version hangs Explorer on Windows 7 Enterprise
 Post Posted: Wed Jan 20, 2010 3:19 pm 
Offline

Joined: Tue Jan 19, 2010 10:00 am
Posts: 2
Thanks streaminglady. That is EXACTLY what I am experiencing.


Top 
 Profile  
 
 Post subject: Re: 32 bit version hangs Explorer on Windows 7 Enterprise
 Post Posted: Sun Mar 14, 2010 10:08 pm 
Offline
Site Admin
User avatar

Joined: Thu Mar 31, 2005 9:24 am
Posts: 1108
We've added some additional logging in v5.2.3.0 that should hopefully help us pinpoint the issue.

To help troubleshoot the issue, I'd like you to do the following:

1. Start Windows.
2. Click on the "Options" button.
3. Click on the "Help" tab.
4. Check the "Enable logging for support" checkbox. (Make sure to disable this when done as running with this enabled will severely impact performance)
5. Click "Save".
6. Use the software for awhile and make sure that you experience the issue a number of times.
7. Go back to the "Help" tab.
8. Click the drop down arrow on the "Support" button and click on "Open Support Log Location.
9. Then zip (select all folders, right-click, click "Send To", then click "Compressed (zipped) folder") and attach the logs in an email sent to support [at] muvenum dot com so we can take a look at the information provided and hopefully prepare a solution.

Thank you,

_________________
John
MuvEnum

Resources: Manuals, FAQs, Forums, Blog


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 5 posts ] 

Board index » MuvEnum Address Bar » Support


Who is online

Users browsing this forum: No registered users and 0 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: